PDA

View Full Version : Time Zone Issues


Blitzwing
2008-04-14, 09:24 PM
Hey, so my time zone is off. I'm supposed to be Pacific time, but when I put it in under options, it puts everything into Mountain time. I tried switching to Alaska and Mountain time, and those seem to work, but Pacific is the same as Mountain.

Is it a glitch with the new board? Anybody else in the Pacific time zone getting these problems?

Ackula
2008-04-15, 07:25 AM
Yeah the exact same thing happens to me as well. I never mentioned it though..no idea why. I can't get the right time zone to work for shit.

LKW
2008-04-16, 12:48 AM
Did the rest of the world switch to daylight savings time a couple of weekends ago? My board time went an hour too far ahead then (while it adjusted properly when we in the US went to dst early this year). I tried to switch it back one hour (even though that was " -4" from Greenwich [I'm in the Eastern time zone US]) - became an hour behind. However, a couple days later, I switched it back to "-5" - and now my time is fixed, neither too far ahead nor behind. Dunno if that's coincidence or solution, but....

Halfshell
2008-04-16, 10:23 AM
Something's gone wrong somewhere, and the board thinks that when UK time changed, GMT itself changed.

According to the main index, it's now 11:18, GMT+1. Which is wrong. It's currently 10:23 BST, which is 9:23 GMT.

If it's using GMT as the base for calculating all the other timezones, that's the explanation. It's subbed GMT with BST, and is then adding stuff to that. Which it shouldn't be.

So until it's fixed, we all need to adjust our time settings an hour backwards.

Ackula
2008-04-16, 03:40 PM
Blitzwing try this.....

I worked out how to fix it for myself. I'm in the Pacific time zone (GMT -8) and it always sets me an hour ahead of my actual time and Pacific seems to be the same as Mountain. If I turn the DST settings to "DST corrections always off" it sorts out the problem. So just turn the DST settings to off and its sorted!

LKW
2008-04-16, 09:18 PM
Duh. I also turned the DST corrections off, that second time I tried to fix my board time. So, yeah, that must be why mine is now correct, too. Totally forgot that part :(

Blitzwing
2008-04-21, 06:20 PM
Blitzwing try this.....

I worked out how to fix it for myself. I'm in the Pacific time zone (GMT -8) and it always sets me an hour ahead of my actual time and Pacific seems to be the same as Mountain. If I turn the DST settings to "DST corrections always off" it sorts out the problem. So just turn the DST settings to off and its sorted!

Tried it and it worked, thanks dude.