PDA

View Full Version : Long pages not loading completely


Warcry
2009-08-18, 02:28 PM
See my attachment. This happened while I was trying to read a thread in the fanfic section of the board (http://tfarchive.com/community/showthread.php?t=47321).

It also tends to happen to me when I try to view the Fan Character Profile thread (http://tfarchive.com/community/showthread.php?t=14989) over in the RPG.

The page will display properly if I view it in IE or Chrome, but it's cut off in Firefox.

Clay
2009-08-18, 04:08 PM
Huh. Does that to me too, using firefox.

Denyer
2009-08-18, 06:43 PM
Browser bug: http://www.zeldman.com/2009/07/08/firefox-forces-red-background-flash/

It's been reported by JZ, so chances are it'll get fixed swiftly.

Added "overflow: visible" to the post table... now, if I could just remember what "overflow: auto" had been added to it previously for (a bug in a
different browser, IIRC.) I'll check with IE and Opera in a sec.

edit: Okay in IE8 and Opera.

Blackjack
2009-08-19, 01:52 PM
See my attachment. This happened while I was trying to read a thread in the fanfic section of the board (http://tfarchive.com/community/showthread.php?t=47321).

:sweatdrop: My bad for making it waaay too long.... Although in my Mozilla it downloads fine... at least until the last three paragraphs.

It also tends to happen to me when I try to view the Fan Character Profile thread (http://tfarchive.com/community/showthread.php?t=14989) over in the RPG.


Used to have the same problem in the comics review archive yesterday. For some reason when I opened the thread today the bug's gone. Must be Denyer's work.