TFARCHIVE

TFARCHIVE (http://tfarchive.com/community/index.php)
-   Website Stuff (http://tfarchive.com/community/forumdisplay.php?f=5)
-   -   URL issues (http://tfarchive.com/community/showthread.php?t=51766)

The Reverend 2013-04-24 10:52 PM

URL issues
 
I keep getting error message when trying to navigate to tfarchive.com - white blank page with "This account has been suspended.
Either the domain has been overused, or the reseller ran out of resources." I can still get to the forums if I enter the community url.

Denyer 2013-04-24 10:59 PM

Brendan's looking into it with the host -- suspension at thresholds is actually turned off against the account this site is on, and shouldn't be kicking in at all.

Skyquake87 2013-04-25 08:25 AM

I've had the same problem. Its intermittant, but seems to be happening a lot. Firefox just repeatedly brings up the same problem, even if you just search for the site. I've switched to IE but have to 'search' the site first and still occasionally get the blank page.

HotShot81 2013-04-25 12:34 PM

I found removing the www. before tfarchive.com seems to allow to the site to work.

Denyer 2013-04-25 05:51 PM

Quote:

Originally Posted by HotShot81 (Post 728939)
I found removing the www. before tfarchive.com seems to allow to the site to work.

That's interesting -- I've only had it once, and my bookmark's without the www. Could be a red herring but could be they're actually being routed differently. Will pass on the info, cheers.


All times are GMT. The time now is 01:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.