TFARCHIVE

TFARCHIVE (http://tfarchive.com/community/index.php)
-   Website Stuff (http://tfarchive.com/community/forumdisplay.php?f=5)
-   -   White transitions (http://tfarchive.com/community/showthread.php?t=51933)

Notabot 2013-07-20 09:31 PM

White transitions
 
Completely minor little thing, and I don't know if it's the site or my end, but since the switch, I noticed that clicking on links leads to a white flash about 75% of the time where it never used to. Doesn't seem to bother anything (other than my eyes), and like I said, it may be something on my end, but I don't get it on other sites, and I don't remember it doing that a few weeks ago.

Denyer 2013-07-20 11:06 PM

What browser? Chrome in particular isn't consistent about when it'll do a complete page redraw -- although it may be connected with whether a page has changed.

Notabot 2013-07-21 05:42 PM

Firefox. It does seem to not do it (at least as often) when I'm navigating back to something I've already seen.

Denyer 2013-07-21 07:34 PM

In Chrome it happens whether on the forum or elsewhere, and with or without javascript. The page is styled with a navy background colour that should kick in before the image is rendered.

Seems to be common, possibly increasingly so as browsers try to optimise page draw speeds...

http://superuser.com/questions/58022...ge-in-chromium

Some people report this works;

http://thesis-blogs.com/annoying-whi...google-chrome/

...but that's not valid code and would be impractical to change over all templates.

Notabot 2013-07-21 10:15 PM

Nothing worth putting much effort into. I just figured if it was "Oh, yeah. Forgot to carry the one." Thanks for checking it out! :)


All times are GMT. The time now is 05:35 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.