The Transformers Archive Skip to main content / Also skip section headers

[The Transformers Archive - an international fan site]
Please feel free to log in or register.

 
  • transformers toys
  • transformers comics
  • transformers cartoon
  • transformers live-action movies
  • transformers fandom
  • transformers forum

Go Back   TFARCHIVE > TRANSFORMERS > Website Stuff

Reply
 
Thread Tools
Old 2013-05-04, 03:17 PM   #1
Cyberstrike nTo
Primus
 
Cyberstrike nTo's Avatar
 
In the Dead Universe known as Indianapolis
Default I keep getting logged out.

By the board if I take more than five minutes to post anything. I have checked the "Remember Me" box and even that doesn't work. I'm not a fast typist and sometimes, I go back edit my posts to correct spelling and grammar corrections, or to clarify it.

It's really getting annoying.
 



The X-WCW a fun site for fun people.
Cyberstrike nTo is offline   Reply With Quote
Old 2013-05-04, 07:49 PM   #2
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Default

If applicable to the browser you're using, try a private browsing session (or any other browser that's installed). If it works in that then either the cookie's corrupt or something's blocking it and causing a fall-back to sessions.

(More generally, over the years I've gotten into the habit of copying any amount of text I'm entering into forms on forums, blogs, etc. to the clipboard before hitting send.)
 
Denyer is offline   Reply With Quote
Old 2013-05-04, 09:57 PM   #3
Cyberstrike nTo
Primus
 
Cyberstrike nTo's Avatar
 
In the Dead Universe known as Indianapolis
Default

Quote:
Originally Posted by Denyer View Post
If applicable to the browser you're using, try a private browsing session (or any other browser that's installed). If it works in that then either the cookie's corrupt or something's blocking it and causing a fall-back to sessions.

(More generally, over the years I've gotten into the habit of copying any amount of text I'm entering into forms on forums, blogs, etc. to the clipboard before hitting send.)
It's the version of IE that came with Vista (the upgrades to newer/recent versions of IE never get installed right and end up being uninstalled).

This is the only board I have this problem on, it's also the only VBulletin that I regularly visit.
 



The X-WCW a fun site for fun people.
Cyberstrike nTo is offline   Reply With Quote
Old 2013-05-06, 12:21 AM   #4
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Default

Vista often has trouble installing multiple updates together, but will do them individually. Does sound like the box has problems in general, though, and you'd be better off switching to a current browser with active support such as Chrome or Opera. Even Microsoft don't support IE7 for things like Office 365, and other major players such as Google and Twitter have basically given up on it. IE8 will probably follow for many providers once XP gets killed off next year.

Clearing temporary internet files (including cookies) may sort things, if it's just that stuff that's cached on a machine has become corrupted.
 
Denyer is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
 
 
[the-hub.co.uk]
[transfans.co.uk]
[oneshallstand]
[unicron.com]
[counter-x.net]
[ntfa.net]
[allspark.com]
[transformertoys.co.uk]
[tfu.info]
[botchthecrab.com]
[obscure_tf]
[tfradio.net]
 

[TFArchive button]
Link graphics...

BOOKMARK US
Or in FF, hit Ctrl+D.