The Transformers Archive Skip to main content / Also skip section headers

[The Transformers Archive - an international fan site]
Please feel free to log in or register.

 
  • transformers toys
  • transformers comics
  • transformers cartoon
  • transformers live-action movies
  • transformers fandom
  • transformers forum

Go Back   TFARCHIVE > TRANSFORMERS > Website Stuff

Reply
 
Thread Tools
Old 2004-04-16, 02:17 AM   #1
BigMaki
Registered User
 
BigMaki's Avatar
 
Jacksonville, FL. You may now feel sorry for me.
Question Is the main site not loading for anybody else?

I can't seem to get the main site to load. All I get is the top navigation bar and the ad. Is there something going on?

And for the 2,000th person that says, "there's a site to go with the message board?" -- HAHHAHHAH U R SO FUNNEY. ROLFMLOL!!!!1!!!

Yes, I'm sick of that joke. Seriously, though, what's up with the site?
 
BigMaki is offline   Reply With Quote
Old 2004-04-16, 02:35 AM   #2
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Lightbulb

I'm baffled. Maybe a server hiccup. Loads fine for every browser I have right now, so it appears to have resolved itself, or Brendan's pulled strings behind the scenes.
 
Denyer is offline   Reply With Quote
Old 2004-04-16, 02:52 AM   #3
BigMaki
Registered User
 
BigMaki's Avatar
 
Jacksonville, FL. You may now feel sorry for me.
Default

I'm using IE in Windows. It's loading now, but seems much slower than normal displaying the bottom half with all the updates.
 
BigMaki is offline   Reply With Quote
Old 2004-04-16, 02:59 AM   #4
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Lightbulb

Hmm... fast enough on dial-up here. Sounds like it was a server load issue, causing a connection to be cut at a certain point.
 
Denyer is offline   Reply With Quote
Old 2004-04-16, 07:18 AM   #5
StoneCold Skywarp
Best Served Chilled
 
Default

must be something IE doesn't like, which is a problem seeing as the vast majority of our visitors use it.

Works fine in Opera.
 

Twitter - @stncldskywarp PS4 - StoneColdSkywarp
StoneCold Skywarp is offline   Reply With Quote
Old 2004-04-16, 12:24 PM   #6
Silly Cow
Moo, I say
 
Silly Cow's Avatar
 
Finland
Default

Quote:
Originally posted by StoneCold Skywarp
must be something IE doesn't like,
I second that. I tried with both IE and Firefox. Aside from the top nav bar, the main site loaded much slower on IE.
 


Thanks D!
Silly Cow is offline   Reply With Quote
Old 2004-04-16, 02:04 PM   #7
BigMaki
Registered User
 
BigMaki's Avatar
 
Jacksonville, FL. You may now feel sorry for me.
Default

Loading it through Safari at work is pretty much instantaneous -- big difference from IE at home (DSL connection at home, btw.)
 
BigMaki is offline   Reply With Quote
Old 2004-04-16, 05:15 PM   #8
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Lightbulb

Can't think what IE wouldn't like... and bear in mind I also use it, just not as my main browser. Again, it loads really fast over dial-up. Faster than Firefox, actually.

Has anyone managed to hack a system to run IE 5, 5.5 and 6.0 concurrently? I can't test with anything older than 6.0

There's nothing in the code which should make the slightest bit of difference. On the other hand, the news block is generated from the SQL service... if that's running slowly, and you have a browser which waits for the entire page to load before displaying it, it's going to be slow.

edit: Okay, am downloading standalone versions of old IE versions from...

http://www.insert-title.com/web_desi...s/dev/multi_IE

So far the site works fine in IE 6, IE 5.01sp2, Firefox 0.8 and Opera 7.whateverthey'vebodgedittothisweek

edit2: Also works in IE 5.5sp2, IE 4.01 and 3.0 (it really, really f*cks up in 3.0 ...but it works.)
 
Denyer is offline   Reply With Quote
Old 2004-04-18, 04:12 AM   #9
Alpha Trion
One with the Matrix
 
Alpha Trion's Avatar
 
Cleveland, OH
Default

I just tried to go to the main page and I see nothing but the top navigation bar. The Cartoons, Comics, Toys, and Creative pages all load fine, however.

I'm using Yahoo browser.
 
Alpha Trion is offline   Reply With Quote
Old 2004-04-18, 04:53 AM   #10
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Lightbulb

Quote:
Originally posted by Alpha Trion
Yahoo browser.
According to this it's just a shell on top of Internet Explorer.

Try it now. You say the cartoon index loads fine, though?
 
Denyer is offline   Reply With Quote
Old 2004-04-18, 08:23 AM   #11
Alpha Trion
One with the Matrix
 
Alpha Trion's Avatar
 
Cleveland, OH
Smile

Quote:
Originally posted by Denyer
According to this it's just a shell on top of Internet Explorer.
I was vaguely aware of that on some level, somehow slipped my mind.

Quote:
Originally posted by Denyer
Try it now. You say the cartoon index loads fine, though?
It's working now, though the main page takes an inordinately long time to load (though we're only talking a difference of about 30 seconds). Yeah, the Cartoon page was working fine earlier, as were all the other pages accessible from thenavigation bar.
 
Alpha Trion is offline   Reply With Quote
Old 2004-04-19, 08:40 AM   #12
Skystream
Registered User
 
Skystream's Avatar
 
Default

I don't know whether this'll give you non-IE users some clues on what might gave gone wrong... but I'm on IE 6.0 and I haven't had any problems with the main site thus far.
 


"Never trust a side that calls the other side evil. They're probably up to something."

"I found it through your yahoo profile. I was trying to look at a pic of you....and all I saw was this huge baddass truck." ~Zeeky
Current Cute Icon Adoptee: Long Haul
Skystream is offline   Reply With Quote
Old 2004-04-19, 06:52 PM   #13
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Lightbulb

Seems to be only IE users (or users with IE-based products) who are getting glitches... I've tested with five different versions of IE, but IE 5.01, 5.01 sp1, 5.5, 5.5 sp1 probably only exist on default installs of operating systems these days.

Only thing I can think of is a table cell isn't paired somewhere, and a browser is interpreting it arbitrarily. Can't spot anything, though.
 
Denyer is offline   Reply With Quote
Old 2004-04-19, 11:22 PM   #14
StoneCold Skywarp
Best Served Chilled
 
Default

Quote:
Originally posted by Skystream
I don't know whether this'll give you non-IE users some clues on what might gave gone wrong... but I'm on IE 6.0 and I haven't had any problems with the main site thus far.
I'm running IE 6.0 (latest upgrades) and it's not loading at all for me. I'm not keen on Opera & figure it's about time I thought about looking at Firefox anyways...
 

Twitter - @stncldskywarp PS4 - StoneColdSkywarp
StoneCold Skywarp is offline   Reply With Quote
Old 2004-04-19, 11:25 PM   #15
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Lightbulb

I'm utterly baffled, then. IE6 is fine here, loads smartish 'n' everything.

The rest of the site works fine for you, Sky?
 
Denyer is offline   Reply With Quote
Old 2004-04-19, 11:35 PM   #16
StoneCold Skywarp
Best Served Chilled
 
Default

Quote:
Originally posted by Denyer
I'm utterly baffled, then. IE6 is fine here, loads smartish 'n' everything.

The rest of the site works fine for you, Sky?
Peachy keen.
 

Twitter - @stncldskywarp PS4 - StoneColdSkywarp
StoneCold Skywarp is offline   Reply With Quote
Old 2004-04-20, 02:50 AM   #17
Alpha Trion
One with the Matrix
 
Alpha Trion's Avatar
 
Cleveland, OH
Default

I'm not getting the main page again. Everything else still works fine.
 
Alpha Trion is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 08:10 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
 
 
[the-hub.co.uk]
[transfans.co.uk]
[oneshallstand]
[unicron.com]
[counter-x.net]
[ntfa.net]
[allspark.com]
[transformertoys.co.uk]
[tfu.info]
[botchthecrab.com]
[obscure_tf]
[tfradio.net]
 

[TFArchive button]
Link graphics...

BOOKMARK US
Or in FF, hit Ctrl+D.