The Transformers Archive Skip to main content / Also skip section headers

[The Transformers Archive - an international fan site]
Please feel free to log in or register.

 
  • transformers toys
  • transformers comics
  • transformers cartoon
  • transformers live-action movies
  • transformers fandom
  • transformers forum
Old 2008-01-27, 03:30 PM   #1
RUNAMOK
Gestalt
 
RUNAMOK's Avatar
 
Kolding, Denmark
Default Log in problems

Ever since the board changed appearance I have had some problems with constantly needing to log in again. After leaving the forums main page for some minutes, when I return I have to log in again. This ocours, even if I have just been in the chat. Also I have to log in when I enter the chat, otherwise I can't use it. Can anyone tell me if there is anything to do about thiese log in problems?

Also a little question on the new look, why do some forums use autobot rubsymbols wile other use decepticon ones?
 

RUNAMOK is offline   Reply With Quote
Old 2008-01-27, 06:24 PM   #2
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Default

Are you ticking the "remember me" box when you log into the forum? Are cookies (from this domain, in general, etc) allowed in your browser? Which browser and version are you using? Any unusual all-in-one antivirus/internet applications?

The chat isn't part of the forum. It can no longer pick up a login directly from the forum cookie because the vBulletin developers changed the login routine -- hence an additional password request being required once you're logged into the forum. It seems to work alright in current versions of IE, Firefox and Opera -- haven't tested it with anything older or anything Mac.

A 'Con rubsign gets used when there are new posts in a forum that's locked. Which the creative forum is (but it's a container for subforums that aren't.)

Quote:
changed appearance
Different version of the software entirely, about five years more recent.
 
Denyer is offline   Reply With Quote
Old 2008-01-28, 05:02 PM   #3
RUNAMOK
Gestalt
 
RUNAMOK's Avatar
 
Kolding, Denmark
Default

What ever the problem was, it seems that its has disapeared now. I haven't been forced to log in all day.
 

RUNAMOK is offline   Reply With Quote
Old 2008-01-28, 05:37 PM   #4
Denyer
Shooty Dog Thing
 
Denyer's Avatar
 
UK
Default

Don't know whether it made any difference, but I set the checkbox for "remember me" to default to ticked a day ago...
 
Denyer is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
 
 
[the-hub.co.uk]
[transfans.co.uk]
[oneshallstand]
[unicron.com]
[counter-x.net]
[ntfa.net]
[allspark.com]
[transformertoys.co.uk]
[tfu.info]
[botchthecrab.com]
[obscure_tf]
[tfradio.net]
 

[TFArchive button]
Link graphics...

BOOKMARK US
Or in FF, hit Ctrl+D.