If you're having problems logging in, post in here and we'll try to help you

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:) :up: :wave: :swirly: ;) :p :D :halo: :o :eek: :confused: :eyebrow: :glance: :| :yawn: :wtf: :laugh: :nonono: :cool: :zzz: :sweatdrop :sick: :(
View more smilies

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: If you're having problems logging in, post in here and we'll try to help you

Re: If you're having problems logging in, post in here and we'll try to help you

by Blaster86 » Thu Apr 09, 2020 12:06 am

Sweet jesus, that is old.

She's long gone, I think.

Re: If you're having problems logging in, post in here and we'll try to help you

by Denyer » Wed Apr 08, 2020 8:10 pm

b******x@h*****l.com ring any bells?

If you haven't still got it, I'm sure Warcry can come up with some way of verifying you.

Re: If you're having problems logging in, post in here and we'll try to help you

by Blaster86 » Wed Apr 08, 2020 12:38 am

What in the hell was my email!?

Re: If you're having problems logging in, post in here and we'll try to help you

by Denyer » Tue Sep 03, 2019 9:32 pm

Can you remember anything about the email address you're registered with here? Rather than post publicly, if you want to send me an email via https://virtualdebris.co.uk/page/contact and a current email address... also, could Warcry verify your ID? Without poking around too much I can see you've exchanged PMs with him.

Re: If you're having problems logging in, post in here and we'll try to help you

by DeadManWade1982 » Tue Sep 03, 2019 8:06 pm

Hey, trying to login, the password my browser has saved isn't working, and I have no idea what it was. I entered my email to try and send a password reset, and apparently the e-mail I have on file is WAY out of date. Is there anything that can be done?

Re: If you're having problems logging in, post in here and we'll try to help you

by Denyer » Tue Feb 19, 2019 11:32 pm

Yeah, it was the defunct domain account. Have set the email account to the AOL one (left placeholders in the Skywarp TFA and TFArchive RPG Team accounts where it was being used; this board doesn't like multiple accounts having the same address) and sent a "force reactivate" mail -- it should let you do a password reset when you follow that link. :up:

Re: If you're having problems logging in, post in here and we'll try to help you

by SCSW (guest mode) » Tue Feb 19, 2019 6:02 pm

can't remember what email address I used for this account. If it's my old archive one then I've got no chance of getting back in that way.
It should either be <username> @aol or @hotmail although I've a suspicion that the former may be linked to my other username on here when I changed the StoneCold Skywarp account to SC_Skywarp (?) and my profile 9 account to full title.

Either way, if someone can shoot a password reset email to me @aol . com that'd be just swell.

Re: If you're having problems logging in, post in here and we'll try to help you

by Skyquake87 » Wed Jan 02, 2019 10:04 pm

Password reset and now changed. All good :)

Re: If you're having problems logging in, post in here and we'll try to help you

by Unicron » Wed Jan 02, 2019 9:15 pm

Denyer wrote:
Wed Jan 02, 2019 8:36 pm
For anyone that was trying credentials their browser had saved, out of interest a) what browser, b) did it try to enter anything [some browsers are very specific about what URLs/forms the saved credentials get tried against -- and this is completely different software], and c) did you try entering the password manually as well?
A) Firefox
B) Not sure exactly what you mean. It did auto-fill the password box when I selected the username
C) Yes, tried manually once and it didn't work but that may have been me trying the wrong password.

Re: If you're having problems logging in, post in here and we'll try to help you

by Denyer » Wed Jan 02, 2019 8:36 pm

Cheers, that tallies with the accounts I tested (vBulletin may not have been fully unicode-aware, but it shouldn't have had problems with ASCII nonalphanumerics) and would tend to point the finger at the way browsers store saved password/site info.

For anyone that was trying credentials their browser had saved, out of interest a) what browser, b) did it try to enter anything [some browsers are very specific about what URLs/forms the saved credentials get tried against -- and this is completely different software], and c) did you try entering the password manually as well?

Hopefully the search indexer should be done in a few hours BTW.

Re: If you're having problems logging in, post in here and we'll try to help you

by Warcry » Wed Jan 02, 2019 4:43 pm

Denyer wrote:
Tue Jan 01, 2019 1:40 pm
edit: This may also be a browser thing, if you had a user/password combination saved and it was previously sending as anything other than UTF-8. Would be interested in whether users who don't let browsers save passwords have the same issue.
For what it's worth, I don't have my browser save my passwords. My password had non-alphanumeric characters, and I didn't need to reset it.

Re: If you're having problems logging in, post in here and we'll try to help you

by Hot Rod Here » Wed Jan 02, 2019 6:32 am

Thought I was the only one.

Re: If you're having problems logging in, post in here and we'll try to help you

by Unicron » Tue Jan 01, 2019 8:02 pm

Had to do a password reset too. Lazy me and doing the browser saving the user name and password.
Reset worked fine.

Re: If you're having problems logging in, post in here and we'll try to help you

by Clay » Tue Jan 01, 2019 6:19 pm

Yeah, old password was lots of character gibberish. New one is too; email reset work okay for me.

Re: If you're having problems logging in, post in here and we'll try to help you

by Denyer » Tue Jan 01, 2019 1:40 pm

Was the password reset process working okay for you?

In theory passwords got converted, but the way it's done is quite different -- if there were nonalphanumeric characters in your password, I think that's the most likely reason it may need resetting.

Emails should be working for anyone that needs to reset theirs, but do remember to check spam folders.

edit: This may also be a browser thing, if you had a user/password combination saved and it was previously sending as anything other than UTF-8. Would be interested in whether users who don't let browsers save passwords have the same issue.

Re: If you're having problems logging in, post in here and we'll try to help you

by Clay » Tue Jan 01, 2019 12:50 pm

Same, and same.

Re: If you're having problems logging in, post in here and we'll try to help you

by ZeldaTheSwordsman » Tue Jan 01, 2019 10:49 am

I had to reset my password. For some reason my browser's saved password wasn't working even though I'm pretty sure it was bang up to date

Top