Is the "New replies" Autobot symbol different now?

Problem? Question? Suggestion? Post it here.
Post Reply
User avatar
Notabot
Posts: 2142
Joined: Sun Feb 12, 2006 4:15 am
Location: Lowden, IA

Is the "New replies" Autobot symbol different now?

Post by Notabot » Thu Mar 21, 2013 11:33 pm

The Autobot symbol that turns green when there are new replies in a category looks different somehow. He looks... sadder. I can't put my finger on it. Still functions fine, and I'm not complaining. I'm just curious what's got him down.

User avatar
Denyer
Posts: 32326
Joined: Sun Sep 17, 2000 4:00 am
Custom Title: Shooty Dog Thing
Location: UK
Contact:

Post by Denyer » Thu Mar 21, 2013 11:44 pm

It's probably the eye size that does it.

Old:

Image


New:

Image

The old one was from a Reprolabels image but came out a bit blurry, this one's from font — i.e. originally vector. I might pixel edit it when I get chance.

I'd have said it was stoic, though.

User avatar
Jaynz
Posts: 3643
Joined: Sat Jul 09, 2005 7:18 pm
Contact:

Post by Jaynz » Fri Mar 22, 2013 1:22 am

Denyer wrote:The old one was from a Reprolabels image but came out a bit blurry, this one's from font — i.e. originally vector. I might pixel edit it when I get chance.

I'd have said it was stoic, though.
Hmm.. it's the eyes being bigger there that throws it. It's more accurate to G1, but I see the point. The 'movie' image may have worked a bit better. :S

Edit: Actually, if it's one of mine, it MAY be that there's a stroke being drawn in black that shouldn't be there. Try drawing it without an outside stroke and see if that helps.

User avatar
Notabot
Posts: 2142
Joined: Sun Feb 12, 2006 4:15 am
Location: Lowden, IA

Post by Notabot » Fri Mar 22, 2013 3:56 am

Aha. Yeah, the bigger eyes and the longer downturned mouth is what's doing it. Nice to see them side by side like that. Thank you for indulging my useless curiosity. :)

User avatar
Denyer
Posts: 32326
Joined: Sun Sep 17, 2000 4:00 am
Custom Title: Shooty Dog Thing
Location: UK
Contact:

Post by Denyer » Sat Mar 23, 2013 5:39 pm

Image

1px jump.

The (unedited) source was:

Image

User avatar
Jaynz
Posts: 3643
Joined: Sat Jul 09, 2005 7:18 pm
Contact:

Post by Jaynz » Sat Mar 23, 2013 5:53 pm

This may probably be more work than you wanted to do for this, but could you do me a big favor and try using the glpyh from the "Optimus" font? ( http://pixelsagas.com/viewfont.php?fontid=59 ) This has my most updated version of the Autobot insignia.

User avatar
Denyer
Posts: 32326
Joined: Sun Sep 17, 2000 4:00 am
Custom Title: Shooty Dog Thing
Location: UK
Contact:

Post by Denyer » Sat Mar 23, 2013 6:33 pm

Yeah, I'd say that works better straight off:

Image
Image

User avatar
Jaynz
Posts: 3643
Joined: Sat Jul 09, 2005 7:18 pm
Contact:

Post by Jaynz » Sat Mar 23, 2013 11:26 pm

Very good. Glad it came out well. :)

Post Reply