Trying to upload photos...

Problem? Question? Suggestion? Post it here.
Post Reply
User avatar
HotShot81
Protoform
Articles: 0
Posts: 508
Joined: Fri Oct 31, 2003 5:27 am
Location: Canada, Land of Ice and Snow
Contact:

Trying to upload photos...

Post by HotShot81 »

Hi,
I was trying to upload some photos for a review, but the site errored out and won't let me upload them as attached them.

Any idea what is up? Or have I been away too long, and hey Hotshot you should've known about X, do Y to get it rolling.

Either way a little help here.
User avatar
Denyer
Articles: 3
Posts: 32515
Joined: Sun Sep 17, 2000 4:00 am
Contact:

Re: Trying to upload photos...

Post by Denyer »

What's the error?
Attachments
Original Diaclone Battle Convoy Die-Cast Prototype__scaled_600 (1).jpg
Original Diaclone Battle Convoy Die-Cast Prototype__scaled_600 (1).jpg (143.48 KiB) Viewed 2800 times
User avatar
HotShot81
Protoform
Articles: 0
Posts: 508
Joined: Fri Oct 31, 2003 5:27 am
Location: Canada, Land of Ice and Snow
Contact:

Re: Trying to upload photos...

Post by HotShot81 »

Hi,
This weird with a capital W.

In the Transformers>Transformers Toys & Merchandise> Site Reviews I can select a tab titled Attachments next to options. Which is how I am attempting to upload the photos.

Here I don't see that.

I recently got my hands on a G1 Landfill.

The three photos I took of him are 1.29 MB,1.16 MB, and 652 KB respectively. When I do error out all I get are the yellow triangle with a !.

-Hotshot81
User avatar
Denyer
Articles: 3
Posts: 32515
Joined: Sun Sep 17, 2000 4:00 am
Contact:

Re: Trying to upload photos...

Post by Denyer »

HotShot81 wrote: Fri Apr 16, 2021 4:06 pmHere I don't see that.
Yeah, for most people attachments are turned on for forums where it's to help upload things for the site.

Those files are all within the 2MB per file limit and it should allow five attachments per post.
When I do error out all I get are the yellow triangle with a !.
Which browser are you using? Try just one small file, and if you can see if using a different browser makes any difference.
User avatar
HotShot81
Protoform
Articles: 0
Posts: 508
Joined: Fri Oct 31, 2003 5:27 am
Location: Canada, Land of Ice and Snow
Contact:

Re: Trying to upload photos...

Post by HotShot81 »

Ok update time

I tried with both Firefox and Edge

This time I tried uploading the smallest file, and got the evil D word, details.

The error is "The file is too big, maximum allowed size is 512 KiB."
User avatar
StoneCold Skywarp
Articles: 3
Posts: 6287
Joined: Sat Sep 16, 2000 4:00 am
Custom Title: Best Served Chilled
Location: UK

Re: Trying to upload photos...

Post by StoneCold Skywarp »

Got curious, thought I'd check this out too.

I get the same error message in the toy review forum saying max upload is 512kb
User avatar
Denyer
Articles: 3
Posts: 32515
Joined: Sun Sep 17, 2000 4:00 am
Contact:

Re: Trying to upload photos...

Post by Denyer »

Try it now. For some reason the attachment extension groups didn't seem to be inheriting the global setting.
User avatar
HotShot81
Protoform
Articles: 0
Posts: 508
Joined: Fri Oct 31, 2003 5:27 am
Location: Canada, Land of Ice and Snow
Contact:

Re: Trying to upload photos...

Post by HotShot81 »

Works like a charm now Denyer, thanks for your help.
Post Reply